Degraded performance with mScales workflow automations

Incident Report for mScales

Resolved

This incident has been resolved and mScales workflow automations are fully functional now.
Posted Jan 02, 2026 - 12:04 EET

Monitoring

A fix has been implemented and we are monitoring the status.

There will be still delays e.g. at some webhooks.
Posted Jan 02, 2026 - 10:24 EET

Investigating

Some users may experience delays in data being transferred to the upper-level systems, and therefore, for example, prices updated by the upper system may appear on the receipt with a delay.

We are working to fix this as soon as possible.

We apologize for any inconvenience this may cause.
Posted Jan 02, 2026 - 09:52 EET